Commit fb4f02e0 authored by Hermann Mayer's avatar Hermann Mayer

[Docs] Added a requirements section on the readme. (See #9)

parent ede224ad
......@@ -21,6 +21,20 @@ off or just toggle it.
## Requirements
The project need the following libraries to build:
* [glibc]( (>=2.20)
* [openssl]( (>=1.0.1.l)
* [libxml2]( (>=2.9.2)
* [libcurl]( (>=7.40.0)
* [libconfig]( (>=1.5)
* [libbcm2835]( (>=1.46)
The versions describe the lowest tested version. Is it possible that lower
and/or higher versions will run fine, too.
The project was successfully compiled with the [GCC]( (>=4.9.2).
## Installation
### From Source
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment